1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ad Terminal Issue

Discussion in 'Bug Reports' started by Fishface, Mar 13, 2013.

  1. Fishface

    Fishface Adviser Arkadia Adviser

    Messages:
    101
    Likes Received:
    12
    Trophy Points:
    18
    I placed an ad in the ad terminal, and it was working well. There were three pages to the ad.

    Later, there was another ad placed, and after that, the first page of my ad stopped displaying. WHen my ad enters the rotation, it begins on page two.

    My guess is that because the second ad has a diagonal transition effect, when my ad comes up for display the transition effect carries over to my ad, and the first page does display, but with the previous diagonal effect, and it scrolls by off the edge of the screen where it cannot be seen.

    Instead, during the time when the first page SHOULD be seen, the screen is black.
     
  2. anthonymorris

    anthonymorris Platinum Member Platinum Member Arkadia Adviser

    Messages:
    478
    Likes Received:
    26
    Trophy Points:
    28
    i also placed an add and it never went in effect i could preview it but it never plays
     
  3. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,096
    Likes Received:
    276
    Trophy Points:
    83
    Same here... spent 30 ped on an ad... haven't seen it on the screen yet. I've seen anthony's tho, once.
     
  4. anthonymorris

    anthonymorris Platinum Member Platinum Member Arkadia Adviser

    Messages:
    478
    Likes Received:
    26
    Trophy Points:
    28
    yeah i seen mine onces when i first did it and not since
     
  5. KikkiJikki

    KikkiJikki Well-Known Member Pro Users

    Messages:
    3,323
    Likes Received:
    440
    Trophy Points:
    83
    I see lots of screens but where do I find the terminal(s)?
     
  6. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,096
    Likes Received:
    276
    Trophy Points:
    83
    You're over thinking it... just click the screen :)

    I made a second ad... made two pages... 1st page lasts 1 sec and 2nd page lasts 29 sec; same text on both pages. It appears to be displaying properly now, so I guess don't use page 1 for anything important.
     
  7. Snape

    Snape Master of the BanHammer Staff Member PAF Administrator

    Messages:
    4,230
    Likes Received:
    372
    Trophy Points:
    83
    The screen is the terminal
     
  8. Lee DeLioncourt

    Lee DeLioncourt Arkadian Outrider Platinum Member

    Messages:
    1,493
    Likes Received:
    122
    Trophy Points:
    63
    I made an ad earlier just to test the system and say thanks to A Team for the VU (said something about bacon), seemed ok, I saw it on the screen where I was right away (not in preview mode but after submitting and paying for the ad and exiting system) so assumed all was well. Will have to watch any screens I see to know if it's working, can't be a ton of ads to rotate just yet.
     
  9. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,096
    Likes Received:
    276
    Trophy Points:
    83
    This issue may be fixed now. I sent in a support ticket and they responded saying it was a temporary issue and was fixed. When I got the reply I checked and I indeed saw my original ad show up and I've seen the first page of Lee's ad too (before it didn't make sense... i was just seeing something about bacon and breakfast (no eggs)).

    So tentatively... it's all working.
     
  10. Lee DeLioncourt

    Lee DeLioncourt Arkadian Outrider Platinum Member

    Messages:
    1,493
    Likes Received:
    122
    Trophy Points:
    63
    Lol Neil, sounds like you saw the final two, but yeah, I checked around and it seems to be showing ok, just not high on rotation compared to some newer ones, so hopefully fixed whatever was wrong before.