1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Terra Amp Bug. Copy of report.

Discussion in 'Technical' started by Oboy, Jan 4, 2012.

  1. Oboy

    Oboy Active Member

    Messages:
    208
    Likes Received:
    37
    Trophy Points:
    28
    "I double bombed with my terra amp 1 from arkadia within arkadia. I didn't create a full tt amp, and when I went to drop the bomb I had 1.45 tt left, not enough for a dbl bomb, yet the double bomb worked and it came back 0.00 tt.

    Somewhere along the line the .80 guideline as decay / drop got messed up and I had a result that must be a bug.

    I wanted to inform you the something is not correct with your Terra 1 mining amps at this time and you may want to look into the issue."

    I sent this in recently as something seems to be incorrect with the terra amps near tt. I wanted to inform you as well as the MA team of a possible imbalance.

    I Hope you guys find out if its indeed a bug with the amp system and have it fixed asap. I mine the hard way and rely on math, Today I switched to terra 1 amps and was using 1 that I made not complete of tt. I was near the end and wanted to see how low I could get it. During the testing I think there was a bug found that needed to be reported.
     
  2. rick_janson

    rick_janson Well-Known Member Pro Users

    Messages:
    1,167
    Likes Received:
    87
    Trophy Points:
    48
    Just out of curiosity, did you try using it while it showed 0.00?
     
  3. Oboy

    Oboy Active Member

    Messages:
    208
    Likes Received:
    37
    Trophy Points:
    28
    no I did not, didn't think of that. Probably should have for a test. I was too shocked when I got the dbl amp off with less than 2 bombs worth.

    nothing to update in terms of replies. hopefully they can get to it during this work week.
     
  4. CyberPunk

    CyberPunk Member

    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    8
    This is not an issue exclusive to terra amp, this can occur with other amps which were crafted with caly bp's as well.

    IMO, The theory being that your TT return is based off of your TT loss would make this "bug" irrelevant, system dynamics should make up for the differences.
     
  5. rick_janson

    rick_janson Well-Known Member Pro Users

    Messages:
    1,167
    Likes Received:
    87
    Trophy Points:
    48
    I experienced similar the other day with a Space Thruster (L) -- the one I used just prior to it broke at 0.10 PED (like it was supposed to) but this one got an extra use out of it and broke at 0.00 PED. It didn't work after that, so I TT'ed it (didn't get anything out of it, of course). So I guess it is possible to "break" something further that it's supposed to on occasion.
     
  6. KMax

    KMax Well-Known Member Pro Users

    Messages:
    1,034
    Likes Received:
    107
    Trophy Points:
    63
    Could it be that these crafted items for non full tt such as the thruster and amp in question had like millipec amounts that are not displayed like thruster created with 4.65003 PED or TeraAmp for 34.004 PED value and when in terra amp case it never fully went to 0 but still had 0.004 ped left on it but when sold does not give any pec back because it is less then a pec? and maybe doing dual drops count as binging valid for both drops if condition limit is reached with only first bomb it still allows the 2nd bomb to work down to 0.00ped. i know I have seen my contition limit go way below on some amps before as well when doing dual drops and really never questioned it thought it was just the way it worked.
     
  7. Carny

    Carny Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    6
    I have used a bunch of partial tt lvl 7 amps in this same fashion, so i do not believe it to be a bug. With 120 full tt, we know they break at 3.599999ped. This is never an issue with full TT amps as you can can either double drop at 6ped to take it to zero, or it will break at 3ped (below 3.6ped or 3%). However, with partial amps, you can pay close attention to the tt value and double drop at any point between 3.6-6.59ped (as a single drop at 6.59 would break the amp).

    So the question I had was when I was double dropping at 3.6/3.7/3.8 ped value, would the full amp multiplier be applied to both drops? I wondered if maybe the ore drop would receive full benefit of the 3ped amp drop and maybe enmatter would be left with the remainder of 0.6/0.7/0.8 relative amped effect. In all my claims from under 6.59ped double drops, I've never had a claim size under what you would expect to see from a lvl 7 amp. So my best guess is that you get the full amp effect even when double dropping right at the "break point" and essentially gaining a "free" drop.

    Just my experience, I could be way off :)

    Thanks,
    Carny
     
  8. Oboy

    Oboy Active Member

    Messages:
    208
    Likes Received:
    37
    Trophy Points:
    28
    Your due dilligence is correct in my opinion. I didn't notice a lesser find, It just didn't add up for MA's end.

    Which is weird. Usually MA doesn't let pennies slip from there bottom line without fixing it asap.
     
  9. Kitten

    Kitten Adviser Pro Users Arkadia Adviser

    Messages:
    728
    Likes Received:
    400
    Trophy Points:
    63
    all items do that. If (L) is above break value you can trigger it regardless of how much decay it needs
     
  10. rick_janson

    rick_janson Well-Known Member Pro Users

    Messages:
    1,167
    Likes Received:
    87
    Trophy Points:
    48
    That doesn't really explain the thruster I had.. that decays the same amount every time, doesn't it? :p

    Anyway, good to know.
     
  11. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,097
    Likes Received:
    276
    Trophy Points:
    83
    My last thruster also went down to 0 TT. I assume they've changed it so that we now get 50 uses out of it instead of the silly 49 uses. I wouldn't be surprised if the 49 uses was in fact a bug.
     
  12. remontoire

    remontoire Member

    Messages:
    97
    Likes Received:
    3
    Trophy Points:
    8
    With thrusters, the case should be one of minimum condition, unless you start from a partial TT-one. Like with (L) plates, letting you decay this attachment to 0% shouldn't be a problem.

    Really, where the whole "(L) items can go below minimum condition" thing started from, was enabling us to remove enhancers from items, especially armor, that had reached minimum condition, as removing enhancers decays the item. From then on, you can get 1 shot more out of weapons from time to time, and also sometimes one extra drop with an amp. As coins have two sides, they no longer let you equip broken (L) armor with plates on.

    Cases where you can do a 1.6 ped drop on a item that only has 1.47 remaning is clearly a bug, the system should give you "broken item" message if you try to double drop. Its probably also exploiting the system, just not a very practical one imho. I'd report the bug via support center and avoid knowingly doing such drops just to be on the safe side.
     

Share This Page