1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some info on new patch to help on fixes

Discussion in 'Technical' started by Murkalael, Jun 16, 2015.

  1. Murkalael

    Murkalael Active Member

    Messages:
    671
    Likes Received:
    152
    Trophy Points:
    43
    Most problems I had so far are sound related, first my comp description:

    AMD Phenon X4 3GHz
    8GB RAM DDR3-1333
    VGA Nvidia Gforce GT430 with 2GB Ram using HDMI output
    Motherboard Asus M4N68T-M LE
    Hard Drive 1TB 7200 RPM
    OS windows 8 Pro 64bits

    Issues:
    No sound in certain areas, seems to be server related. I always log off on Machinery Plant and there I realised I had no sound. Talking to Arkadia Official, he gave me the idea to switch TP and then was the sound back, including birds, on Quarry, then I went back to MP and no sound again. Logged off and on again, and in mean time while logging off I received a message that Entropia Universe has stopped working. So I was testing new harvesting tool when a new player asked on chat to help him to get on rig from Harrier Digsite, in midway between there and Aakas, sound came back. Back on Machinery plant no sound. Went to sell something to other player on Storm's Keep and then were the sound again.

    Also having some rendering issues some grasses buildings turn blue or purple, and everytime I open the game, it turns off my Fraps. Perhaps some memory leaks?

    Hope this help.
     
    • Informative Informative x 1
  2. Mathias | Arkadia

    Mathias | Arkadia The Chief Whip Staff Member PAF Administrator Planet Arkadia Official

    Messages:
    513
    Likes Received:
    315
    Trophy Points:
    63
    thanks for the detailed feedback Murkalael
     
  3. FEEL

    FEEL Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    8
    I have the same issue serveral servers where there are no sound at all, like Underground, Sonkra Valley, Machinery Plant and 8 coins.
    I say most servers dont have sounds for me atleast.
    Aakas, Celeste, PVP and Sanctuary seems to be the only one that work for me.
     
  4. WhiningSkeptic

    WhiningSkeptic Active Member

    Messages:
    291
    Likes Received:
    55
    Trophy Points:
    28
    Is it just me who find Khorum Coast crazy bright since the update?
     
  5. Murkalael

    Murkalael Active Member

    Messages:
    671
    Likes Received:
    152
    Trophy Points:
    43
    Well I never been there berore so I have no basis for comparison.
     
  6. Murkalael

    Murkalael Active Member

    Messages:
    671
    Likes Received:
    152
    Trophy Points:
    43
    Aditional screenshot when I log off from game, or when I got DC for any reason
    erro.jpg
     
    • Agree Agree x 1
  7. Bakh Baccus

    Bakh Baccus New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I just wanna second Murkalel's log off crash - the same happens to me. My computer runs on Windows 8.
     
  8. krazykat

    krazykat Active Member

    Messages:
    229
    Likes Received:
    27
    Trophy Points:
    28
    I get the "failure to shut down" message as well every time that I log out of the game. Thought that it was just my install, but running repair did not fix it.
     
  9. Lizzy

    Lizzy Deactivated User

    Messages:
    838
    Likes Received:
    350
    Trophy Points:
    63
    When I log on on the 'no sound' areas, I first hear either static or the new Arkadia music until I move my avatar.

    Socmate said earlier that his sound stopped working once he changed his graphics in game.

    Food for thought?
     
  10. MaxHecWalker

    MaxHecWalker Active Member

    Messages:
    123
    Likes Received:
    49
    Trophy Points:
    28
    I don't get the log off crash like Murkalael or WS but I use Win7 (only installed 5 months ago)

    I don't hear anything in/during these dead zones/times. Tried wood chipper, shooting weapons, jumping, falling, mobs attacking me, teleports, vehicles, even the sweat sucker is silent.
    But I do clearly hear the wind sound in the background.

    After reading Lizzy's post I logged off/in a few times, changed sound and graphic settings all around, fullscreen/windowed, change sound levels, even toggled disable streaming in client loader but nothing made a difference at for me.

    Some sound-free areas I've visited: East of Repulse FB 15573, 15437, 255, also Kestrel digsite, moshane's legacy, machinery plant, refinery.

    Today Kestrel digsite had sounds after I tp'd, noticed the same thing yesterday to machinery plant but after awhile ~20 min the sound seemed to disappear.
    Noticed footfall sounds are quiet and either random or infrequent, less huffing from running too. Just TP'd back to Repulse FB and sound is still playing so I have no idea now, just seems too random.
     
    • Informative Informative x 1
    Last edited: Jun 18, 2015
  11. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,033
    Likes Received:
    268
    Trophy Points:
    83
    For me the sound free areas have some background noise, like wind and crickets. I also hear the crackling static when logging in.
     
  12. wournos

    wournos Active Member

    Messages:
    647
    Likes Received:
    126
    Trophy Points:
    43
    When it comes to sound (music, background, tool tips, the lot) I have it briefly for a few minutes and then it all just disappear. I play on Low Graphics and have Win7 on this laptop.

    I also experience the client crash message every single time I log out.

    Since I usually don't take screenshots I'm not sure if this is related to the VU or not. But the past 3 days some of my screenshots have been missing the full UI, and sometimes partial UI (a cropped example - most would be covered with chat windows, radar, progress bar & mission bar).
     
  13. Murkalael

    Murkalael Active Member

    Messages:
    671
    Likes Received:
    152
    Trophy Points:
    43
    I have also another info, don't know if is relevant. When I get the crash above, my desktop settings won't save, like if I put some new item on my desktop next time I log on need to do it all over. Also I opened a private chat with one player and every time I log on that chat window is there, regardless I close it or not.
     
  14. Jod

    Jod Well-Known Member

    Messages:
    815
    Likes Received:
    254
    Trophy Points:
    63
    Just on that......

    I had two skill level ups but didnt check what it was then next time I logged in they were gone from the notification tab,not sure if its always done that or its a bug.
     
  15. Craggan

    Craggan Member

    Messages:
    59
    Likes Received:
    14
    Trophy Points:
    8
    I had similar sound issues. Was hunting teladon at 8 coins and had sounds at first then after about 10 mobs it all stopped. Also had the game crash bug a couple of times.

    AMD Phenom II x2 555BE
    ASUS m4a88TD-V EVO
    Nvidia GTX 750Ti 2GB
    8 gig ddr3 1333MHz
    Win 7 ultimate 64 bit

    Have all the drivers up to date and all my windows updates done. Seems every patch lately messes up sounds but on on Arkadia .... anyone else sense a MA conspiracy?
     
  16. Murkalael

    Murkalael Active Member

    Messages:
    671
    Likes Received:
    152
    Trophy Points:
    43
    Another bug I've found. Wanted to try some underground mining and then client crashed, tried to log back and before it finished loading crashed again. so I selected safe mode, and log in was ok, but before I left underground tried again put graphics on medium and high quality, on medium already crashed and on high same thing. Tried all of this again after I restarted computer and same symptoms happened
     
  17. Murkalael

    Murkalael Active Member

    Messages:
    671
    Likes Received:
    152
    Trophy Points:
    43
    Minipatch update. Even on cyrene I have the crash screen issue, meaning if I lost connection or log off, that stop working screen still appears.
     
  18. Bakh Baccus

    Bakh Baccus New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I still have a crash screen issue and all sound sometimes disappears after a TP.
     
  19. Hideo

    Hideo Active Member

    Messages:
    535
    Likes Received:
    142
    Trophy Points:
    43
    never seen this before
    TP to dependable academy.jpg
    TP´d to Dependable FB Academy and arrived on the wall :D :biggrin2:
    also at some Academys the terrain level seems a bit odd. order some golf shoes as the structures and npcs are standing knee deep in mud.
    can´t remember exactly where it´s been...
     
    Last edited: Jun 25, 2015
  20. MaxHecWalker

    MaxHecWalker Active Member

    Messages:
    123
    Likes Received:
    49
    Trophy Points:
    28
    You might be thinking of Fearless Firebase Academy.
    http://arkadiaforum.com/threads/fearless-fba-is-sinking-carabok-ran-away.12396/

    Update: Fearless fb is fixed.


    On Friday night teleporting into Fearless Firebase Academy was a bit odd, but changing camera view corrected it.
    Ark_OddTPExperiance_2015-06-26 20-25-31.jpg
     
    Last edited: Jun 28, 2015

Share This Page