1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site doesn't work on Chrome browser

Discussion in 'About Arkadia Forums' started by fredzepp, Oct 23, 2020.

  1. fredzepp

    fredzepp Active Member

    Messages:
    129
    Likes Received:
    37
    Trophy Points:
    28
    Title says it all.

    You can log in on Chrome but then have a black screen and no functionality.

    Posted this via Firefox and everything works as usual.
     
  2. WoenK

    WoenK New Member

    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    3
    Same here, can not get it to work on Chrome/Edge, probably because of Flashplayer (even allwoing that does not work)
     
  3. Ajvar

    Ajvar New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
  4. Dylan | Arkadia

    Dylan | Arkadia Administrator Staff Member PAF Administrator Planet Arkadia Official

    Messages:
    280
    Likes Received:
    560
    Trophy Points:
    93
    Noted, I am currently working on a solution for this. The changes to google chrome and removal of the flash has also brought down many of the interactivity of the site.
     
  5. mastermesh

    mastermesh Active Member

    Messages:
    511
    Likes Received:
    62
    Trophy Points:
    28
    also does not exactly work on Microsoft Edge. Posting this from Opera. On both Edge and Chrome if you log in you can see your profile link, inbox, alerts and credits listed in upper corner but rest of screen is completely black. You cannot actually see the content in each of those, only the header thing that pups up in corner.
     
  6. sinkillerj

    sinkillerj Active Member

    Messages:
    512
    Likes Received:
    149
    Trophy Points:
    43
    Edge is ironically enough a Chromium based browser, which would explain that part.