1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

(Remaining) UI bugs.

Discussion in 'Bug Reports' started by May, Sep 16, 2014.

  1. May

    May Active Member

    Messages:
    908
    Likes Received:
    229
    Trophy Points:
    43
    I know it's been reported before, but since it still hasn't been fixed, I'd like to bring attention to the bugs in the UI again.
    (Posting this as a new thread, because I don't know if it would be necro to post this in the original UI thread.)
    If there are other remaining UI issues; please post them, and I'll update this OP.

    - Friend Request limbo.
    When either of the two is not online (or crashes before accepting), the friend request disappears into limbo.
    After that, renewed requests from either side are rejected with the message that a request has already been send.
    So far it has proven impossible to add that avatar to your FL, once stuck in this bug.

    Several people have made several support cases about this.
    Which have been met with the standard copy/paste: we are aware if this issue, keep an eye on the site for announcements.

    - Notes emptying.
    The Notes are a handy feature, for keeping mob/resource locations, avatar names, trade/service offers, etc.
    Unfortunately it happens regularly that Notes get completely cleared of their content.
    The Note itself remains, with the time stamp of the last moment something was written on it.
    But all the text itself has vanished.
    Usually this happens to the Note on top. I've tried to circumvent this, by always having a 'decoy' Note on top.
    But a sudden CTD can still render this method useless.

    - Shop messages.
    I've no personal experience with it, but the shop notifications are still not fixed.



    Small points up for improvement:

    - Offline messaging.
    When talking to someone privately (or using the more creepy term 'wispering'), and the person you are having a conversation with is crashing, you are given the choice: to send your last sentence as an offline message, or to not send it.
    Your choice is randomly acknowledged.
    When choosing not to send it: about half of the times, it gets send as an offline message after all.
    Sometimes it's indeed not send, and sometimes the sentence will still show up in the 'whisper' window.

    - Auction messages.
    An auction that you placed, that didn't sell, will still not show up as "not sold", but as "expired".
    Which is the same term used for auctions that you bid on unsuccessfully.
    Successfully sold auctions are now labeled "sold", so it might be clearer to have the unsold auctions labeled "not sold".

    - Friend List opens scrolled down.
    Not vital, but still a bit sloppy: opening the FL, it is scrolled down by default.
     
    • Like Like x 1
  2. SLD

    SLD Member

    Messages:
    109
    Likes Received:
    7
    Trophy Points:
    18
    The FL request limbo is pretty bad.

    I managed to talk a RL buddy into joining EU and we ran into this bug on the first day when we tried to add each other to FL. Kind of hard to convince him to stick around when we can't even chat and socialize as intended, so he eventually gave up on it. Very frustrating indeed...

    I submitted a support case that took forever to get a reply, and the response I got was "read the tutorials to learn how to open messages, and how to use FL".... In my response to this I made it very clear it wasn't a matter of me being an idiot who can't even accept a FL request, that infact their software was bugged, and so they just said "sorry this problem has been reported and will be looked into". That was about 2 months ago I believe...

    EDIT: For us, the scenario that the bug occurred was:
    He sent me a FL request while I was logged into the Virtual Tycoon app, doing some crafting. When I logged back into normal EU to accept the request, I could not find any message to press 'accept'. Though the inbox indicated I had 1 new message, which still to this day I have not found. So don't send FL request to people logged into the app. :D
     
    • Like Like x 1
  3. Mathias | Arkadia

    Mathias | Arkadia The Chief Whip Staff Member PAF Administrator Planet Arkadia Official

    Messages:
    513
    Likes Received:
    315
    Trophy Points:
    63
    I can give you some help with this, a workaround that can work for some people* is that you join the same society then add each other from the society list/terminal then you can just exit the society again and either go back to freelance or to your original society.

    it's not how it should be but it's a way that works for now until they manage to get it sorted again


    *it should work for all but I know not all have the luxury to join another society for this purpose
     
    • Like Like x 1
  4. Lezardine

    Lezardine Active Member

    Messages:
    346
    Likes Received:
    84
    Trophy Points:
    28
    Hi all, as posted on PCF, here's the glitch I found yesterday... hope it reaches MA somehow :p
    Now try this out:

    Once your universal ammo is gone, it switches to the normal one (also works with MF chips, tested with TT ME).
    Fire once at least, then go to inventory and convert the shrapnel to universal ammo WITHOUT de-equiping your weapon. The system shows you the amount of universal ammo in the place of your normal ammo.
    You might think "Ok, I'm gonna burn that universal ammo now!".
    Here comes the trick: the universal ammo doesn't come down when you fire your weapon!!!!!! "Yay, I found an exploit!" might you think![​IMG]
    And there's where MA got you![​IMG] the ammo is actually burnt, but the NORMAL ammo (look in your inventory) and NOT the universal ammo that shows in the little ammo status bar.
    If you switch weapons or die or teleport or de-equip your weapon or run out of normal ammo, the "magic" is gone.

    Hope it helps someone.

    Cheers!

    .LeZ.
     
    • Like Like x 2
  5. SCILOCK

    SCILOCK Member

    Messages:
    44
    Likes Received:
    17
    Trophy Points:
    8
    Yes please fix that, I agree its frustrating to start at the bottom of the list every time u open Contacts :(
     

Share This Page