1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible Bandwidth Problem

Discussion in 'Atlas Haven Radio' started by Starburst, Aug 14, 2013.

  1. Starburst

    Starburst Member

    Messages:
    23
    Likes Received:
    2
    Trophy Points:
    8
    I just thought I would ask if anyone else is having the same problem I am. Atlas Haven Radio seems to stick just like if it had a bandwidth clog and then start back up after a few seconds. It's kind of annoying. I'm listening from the United States, but I wouldn't think that would matter. I have tried it with both the browser and with Windows Media Player. I would try it with Winamp, but Winamp has a problem when I try to install it. It hijacks my RSS links and won't allow another app to open them, so I can't use it. Great station though...and the for the record this issue is something recent. I've never had this problem before when I tuned in, so the station manager would like to know.
     
  2. Starburst

    Starburst Member

    Messages:
    23
    Likes Received:
    2
    Trophy Points:
    8
    Just an update. Last night I was able to listen without too many of the interruptions. Played a great game with Cici. Plan to play again soon.
     
    • Like Like x 1
  3. Spongey Bob

    Spongey Bob Member

    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    Hi Starburst. Sorry only just seen this. I will pass this info over to the station manager.. Thanks for posting

    We are aware of the problem and are correcting it.. ty for the heads up


    Stay tuned & please let us know if you are still having proplems



    Spongey
     
  4. Spongey Bob

    Spongey Bob Member

    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    Hey Starburst.. did you get your problem fixed?
     

Share This Page