1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Login Problems

Discussion in 'Technical' started by NeoFlam, Mar 20, 2014.

  1. May

    May Active Member

    Messages:
    908
    Likes Received:
    229
    Trophy Points:
    43
    Lol, sorry to disappoint you: but we are not the "Arkadian Candy Girls"
    It was a nice coincidence: perhaps you've gotten lucky? ;)

    Hope support is able to help you, though post-VU days are usually quite busy for them.
    If you haven't even been able to make an avatar yet: maybe it would be faster/easier to make a new account?

    From my experience it's kind of a drag to do it a few months down the line.
    And if the old account is working fine; it's unlikely to be a problem with your pc.



    Wasn't there someone in an old thread, who had problems with a specific avatar/account like that, and had it ultimately solved by changing it from the server where the data was originally stored on, to another server?
    If simple relocating didn't help, perhaps asking them to move the account to another server could be a (last) thing to try?
     
  2. Svarog

    Svarog Member

    Messages:
    149
    Likes Received:
    8
    Trophy Points:
    18
    Don't remember the thread, but worth a try.
     
  3. Inno

    Inno Member

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    6
    let me know if that works... I suggested that to my support ticket just now... I'll let you know what I find out... sounds like your friend and I have the exact same problem
     
  4. Inno

    Inno Member

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    6
    well... was hoping the today's patch would take care of the problem...

    But still.. timeout has occurred every time I try to log in... and EU support is stumped...

    so now what...
     
  5. Inno

    Inno Member

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    6
    12 days now my account has been broken... :shrug:
     
  6. Inno

    Inno Member

    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    6
    Fixed.... and you will never believe what it was....

    I had to put in my address information (country) in the account information EU portal... This must have been implemented in March 19th... that this is a requirement now?!

    But anyways after being broke for 2 weeks... This was the fix
     
  7. Sub-Zero

    Sub-Zero Member

    Messages:
    115
    Likes Received:
    12
    Trophy Points:
    18
    Is there a problem again with log in on arkadia? I cannot click "Launch" button in client loader, its grayed out.
     
  8. Svarog

    Svarog Member

    Messages:
    149
    Likes Received:
    8
    Trophy Points:
    18
    Solved it for my friend too.
     

Share This Page