1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Failed Message

Discussion in 'Bug Reports' started by Teiwaz, May 31, 2011.

  1. PeteHines

    PeteHines Member

    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    8
    I tried this of course and it doesnt help ...seems to lower the amount of fails but still get them when you fire the weapon manually or use the auto tool.
     
  2. Cyborg Bill

    Cyborg Bill Well-Known Member Pro Users

    Messages:
    1,218
    Likes Received:
    141
    Trophy Points:
    63
    This is not an Arkadia thing..It is system wide as My soc mates on Eudoria are having same issues with excessive failed's
     
  3. Chiba

    Chiba Member

    Messages:
    193
    Likes Received:
    12
    Trophy Points:
    18
    Same, I had it very rarely lately... After this update I kinda felt baaaaaaaaad when hunting, discourage me totally from it... Hope for a fix from MA soon :)
     
  4. Stagger

    Stagger Member

    Messages:
    374
    Likes Received:
    23
    Trophy Points:
    18
    that's about the same error screen i'm getting.
    insane!

    I feel screwed on the mining part so i switched to hunting.
    and now hunting is screwing me, if this does not get fixed soon i'm going to 2nd life lol
     
  5. DejayJaguar

    DejayJaguar Member

    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    8
    Good Gawd Chrome!!

    What a miserable time you must have had!! :eek:

    I didnt suffer this much! I switched to mining for a bit, well about 2 hours, then went north to try some Huon, and had a really nice time, some globals, and for some reason my hunting issues (like yours) seemed to be resolved.

    Lets hope it continues.
     
  6. Snape

    Snape Master of the BanHammer Staff Member PAF Administrator

    Messages:
    4,233
    Likes Received:
    372
    Trophy Points:
    83
    *Merged all Failed message threads under Bug Reports*
     
  7. PeteHines

    PeteHines Member

    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    8
    Can anyone confirm if this has been fixed? I havent bothered to login again since i dont get any patch at startup.
     
  8. DejayJaguar

    DejayJaguar Member

    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    8
    As of about 3pm, no.

    I havent logged back in since.
     
  9. Archman

    Archman Member

    Messages:
    135
    Likes Received:
    18
    Trophy Points:
    18
    Adding my fustration with the extra fail messages. One or two per mob I don't mind, but 30 is rediculous. On autofire I get less fails but I find it harder to switch between gun and fap now than it was before. Causing more overheals and more deaths for me.
     
  10. DejayJaguar

    DejayJaguar Member

    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    8
    Im back in-game now, some messages, some difficulty changing equipment, hitting the auto hot key 'off' to do it is all when and good, but I have hunting habits that are hard to change.
    This isnt too bad actually, Im used to it now, Im ignoring the yellow lines..and just coping.

    There you go, Im an addict, I want to hunt, and there-fore..I have to put up with this for now.

    :)
     
  11. safara

    safara New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    This does bloody need fixing :)
     
  12. Soderd

    Soderd Member

    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    6
    Still not fixed.........
     
  13. Snape

    Snape Master of the BanHammer Staff Member PAF Administrator

    Messages:
    4,233
    Likes Received:
    372
    Trophy Points:
    83
    We can see its not fixed, no need to post pointless things like that. I'm sure we'll get a note when it is included in a patch soon.
     
  14. DejayJaguar

    DejayJaguar Member

    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    8
    I hear you, not sure we mean anything negative, but if 'Bloke A' is sat at work wondering if its been fixed and is keeping an eye on this thread, then he will/might want to check.

    Thats all, thats what I would do..I mean I checked your new answer, even though Im in-game and hunting and can see its not fixed.

    Also, pointless? Please dont stamp all over my head.. but this is a forum, and we are communicating with fellow arkadians, well if Im in the wrong this will be my last post here.

    Thanks anyway.
     
  15. Snape

    Snape Master of the BanHammer Staff Member PAF Administrator

    Messages:
    4,233
    Likes Received:
    372
    Trophy Points:
    83
    I see where you are coming from and on reflection my post admonishing him was equally worthless. All i was trying to communicate it we need to have a little patience, we all know thing don't get fixed in EU in the blink of an eye.

    Maybe pointless was too harsh a word to use (i might be channelling a bit too much Snape ;)). You certainly are not wrong and we Mods are certainly not infallible so its good to have people like yourself around to remind us of such.

    Anyway, lets get this back on topic.
     
    • Like Like x 1
  16. coz1969

    coz1969 Member

    Messages:
    62
    Likes Received:
    12
    Trophy Points:
    8
    OFC, I read the known issues report, and I knew all about the issue with the "failed" when using queue or auto-use.

    My problem is this... the known issues report states that reload time is the same, even with the "Failed" message. I would buy this, but I haven't had to run any trials/tests/etc to determine this is not true.

    I am using HL8 and Breer P5 atm on Arkadia... they have reload times of 1.176 and 1.153 seconds, respectively. There are many occassions that my pistol will completely stop at the beginning of a reload cycle and just sit there. After 10-15 seconds, I guess the propellant kicks in and the round finally gets ejected from the pistol. While this is happening, there are no "MISSED" or "Failed" messages. All other messages, like globals, HOFs, chat, etc, rolls right on by.

    So, you say, it's your ISP. Well, if that were the case, everything else would stop, then do a speedy catch-up. Additionally, this never happened prior to this VU.

    While I know the "Failed" thingy is universe-wide, I have no idea if this reload problem is Arkadia specific, as I haven't been back to Calypso yet, nor do I intend to spend 40 ped just to see if it's a problem on other planets.

    Orrrr, maybe there's a really bad batch of ammo in the TT?
     
  17. Spikey1989

    Spikey1989 New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    My girlfriend is back on Calypso and playing. I watched her play today and notcied that she got the same amount of failed msgs i get on arkadia. so its not just on Arkadia, but i cant speak for NI or RT.

    /Spikey
     
  18. PeteHines

    PeteHines Member

    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    8
    really hoping for an update on tuesday to fix this, I havent been on since I hunted once with the gazillion fails. I want to wish everyone ingame good luck and hope to see ya soon!

    on a side note after playing Entropia the xbox just doesnt seem the same lol.
     

Share This Page