1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't login / Login issues

Discussion in 'Technical' started by Nikto, Dec 11, 2014.

  1. Haruto Rat

    Haruto Rat Active Member

    Messages:
    169
    Likes Received:
    72
    Trophy Points:
    28
    I'm struggling a bit, too. Once it took 12 attempts.

    From my experience, it seems that W (8 Coins) and SW (Aakas) servers are the best for logging out.
     
    • Like Like x 1
  2. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    Same here last time it takes around 10 attempts. I'll try "8 Coins" server, tyvm. :)

    Last login on "Aakas" server was terrible - around 10 (previous one over 5).
     
  3. Haruto Rat

    Haruto Rat Active Member

    Messages:
    169
    Likes Received:
    72
    Trophy Points:
    28
    Just keep in mind "best" means "no more than 3 attempts were needed so far"... :)
     
    • Funny Funny x 1
  4. Grizgal

    Grizgal Active Member

    Messages:
    242
    Likes Received:
    33
    Trophy Points:
    28
    Exactly the same issue. Getting Bloody annoying!
     
  5. Grizgal

    Grizgal Active Member

    Messages:
    242
    Likes Received:
    33
    Trophy Points:
    28
    Sixth attempt and I still cant get in. This is ridiculous. And MA wonder why they can't attract new players and retain them? If I was a new gamer and this was my initial experience I certainly wouldn't be back.

    Until they resolve login and stability issues (I crashed repeatedly yesterday), they will never grow the player base. What an extremely poor user experience.
     
  6. Grizgal

    Grizgal Active Member

    Messages:
    242
    Likes Received:
    33
    Trophy Points:
    28
    12 attempts later I am in. Their excuse is 'too many players at this time of year'. So their business model doesn't allow for expansion?? Madness.
     
  7. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    Changing region (server) didn't helped at all - 5 times.
    I'm wondering - is anyone without Gold Card experiencing same issues (i.e. is that login timeouts or GC timeouts).

    Looks like it's time to new Support Case about those issues.
     
  8. Mathias | Arkadia

    Mathias | Arkadia The Chief Whip Staff Member PAF Administrator Planet Arkadia Official

    Messages:
    513
    Likes Received:
    315
    Trophy Points:
    63
    Thank you for the reports, I will look further into this matter today
     
    • Like Like x 1
  9. AxeMurderer

    AxeMurderer Active Member Pro Users

    Messages:
    465
    Likes Received:
    121
    Trophy Points:
    43
    Yesterday I had troubles log in and then got a lot of disconects but can't be sure if it is my network or the servers.
    This morning it was no problems.
     
  10. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    Interesting thing - if you will kill Entropia.exe process during countless waiting and immediately will try to relog - "Your avatar already logged in" error will popup. So, maybe that's not login server itself.
    ATM it takes over 6 attempts.
     
  11. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,033
    Likes Received:
    268
    Trophy Points:
    83
    Unable to log in again. It's the underground, it's not lag, it's not like I can sometimes log in there...
    Are the rest of you able to log in from the underground?
     
  12. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    I have login issue on every login - takes from 2-3 (mostly 4-6) up to 20(!) attempt to login (on planet side). :(

    Previous attempt takes 20, so if you have some time - maybe worth trying.

    I didn't got any update from Mathias regarding this issue yet.
     
  13. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,033
    Likes Received:
    268
    Trophy Points:
    83
    i'm not going to keep trying endlessly since I have a goldcard. I probably tried 10x and no difference with any of the attempts, so I'll just hope that support is working on the weekends. I have no issues logging in planetside, so my problem may be different from yours.
     
  14. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    I have GC as well of course and during last week I use it more times than in past few months, lol

    And 19 times, before last 20 was all the same as well - login + password, GC code, login image with progress bar, which stay on zero.

    And I gote PM from person in my CL, whom asked "why I'm jumping in and out so many times", so I was successfully logged in all those times but for some strange reason game wasn't loaded. And client it's not hangs, since I can press Esc and got question if I want to exit.

    GL in resolving your issue! :)

    P.S. If you want, try to login last time and don't quit, write here and I'll check via player register if you in game or not.
     
  15. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,033
    Likes Received:
    268
    Trophy Points:
    83
    Yes, i enter the game, people on FL can see me. Sounds like it could be the same problem as you, except that it only happens to me underground.
     
  16. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    Really strange issue and annoying as hell. :mad:
     
  17. Haruto Rat

    Haruto Rat Active Member

    Messages:
    169
    Likes Received:
    72
    Trophy Points:
    28
    Some more observations:
    • it generally takes fewer attempts to log in during (European) morning hours than in the afternoon
    • few times I had to log in in the field, away from people and terminals, the first attempt was successful
    All of this might of course still be coincidence, but I sincerely hope my sample size isn't going to increase much further.
     
  18. Murkalael

    Murkalael Active Member

    Messages:
    671
    Likes Received:
    152
    Trophy Points:
    43
    Let me add my 2pec on the history. Started for me yesterday, first I thought was ISP then I've got disconnected. To reconect I had to close client loader like 3-4 times to get lauch button to lit again. Sometimes client loader don't display arkadia news with page not found error.
     
  19. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,033
    Likes Received:
    268
    Trophy Points:
    83
    I've only ever had trouble logging in twice, once exactly 2 weeks ago and now, the only times i've tried to log in from the underground since the VU. I never have to make multiple attempts (except the normal error like you're already logged in or connection lost) . Your problems sound like lag and loading speed issues, which I've never encountered. This is something specific to the underground, and I don't think it's fixed by multiple attempts.
     
  20. Haruto Rat

    Haruto Rat Active Member

    Messages:
    169
    Likes Received:
    72
    Trophy Points:
    28
    I for one would prefer to hope that my problem has something in common with what others are experiencing and not that MA has prepared an issue for me alone. :)

    The thing is, we just can't know as there are too many variables. Heiko Rat has the same network and pretty much similar rig and has had this only once or twice. I know of at least two people who had this before VU15 but since two weeks or so way more people are having this.

    For what it's worth, I defragmented my HDD (just in case) and things seem to have improved. Might be a coincidence again, of course.
     

Share This Page