1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't login / Login issues

Discussion in 'Technical' started by Nikto, Dec 11, 2014.

  1. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    Anyone else have this issue?

    I was able to login yesterday, but it takes multiple attempts. Today I can't login at all.
    After I'm entering GC code welcome screen appearing, but progress indicator don't move at all - it just staying at zero (can wait forever).
    I was trying to login over 5 times already - still nothing.
    Cleared Shader cache, decreased connection speed, safe mode, repairing - still nothing.
    And I logged out in non "overcrowded" server.

    P.S. Anyone else have issues with "auto-unticking" all planets in Dynamic content tab, so you need to manually tick them back on each VU?
     
    Last edited: Dec 12, 2014
  2. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,033
    Likes Received:
    268
    Trophy Points:
    83
    Same thing happens to me as of just now... I have never had this problem before.
     
    • Informative Informative x 1
  3. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    Do you remember where you logged out? (I think I logged out in "Ocean View" region)

    I spend almost hour trying different things to be able to login - and nothing.
     
  4. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,033
    Likes Received:
    268
    Trophy Points:
    83
    Yes it was underground.
     
  5. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    Maybe it's related to GC again (that issue popped up few times in past already).
     
  6. May

    May Active Member

    Messages:
    908
    Likes Received:
    229
    Trophy Points:
    43
    I've been stuck on the loading screen numerous times.
    Sometimes it was enough to just repair and reset EU to default.
    Other times I had to force EU closed, use CCleaner and re-start the PC.
    And if even re-installing EU didn't help: I submitted a ticket to support, with the request to relocate my avatar.

    But there is a super lag ingame atm, so it might also be wonky server stuff that will get better later on?
    Btw, don't think it's GC; I can log in, and there are no other posts with the same issue.

    Hope you both will be able to log in soon.

    Yeah, the planets are unticked by default for a while already.


    P.s. Remembered that sometimes people manage to login through the App, when they can't get in normally.
     
  7. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    I decide to try repairing for the second time and this time I allowed (first time ever) to delete "unexpected files" as result it removed _all_ Entropia files. So need to redownload over 10 GB. :facepalm:

    P.S. I was trying to login before that - same result.
     
    Last edited: Dec 12, 2014
  8. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    Yep, I remember that as well, but I don't use it, so can't try.
     
  9. SallyBridges

    SallyBridges Adviser Arkadia Adviser

    Messages:
    703
    Likes Received:
    283
    Trophy Points:
    63
    Reports are that Underground is extreamly laggy there have been some dc's and there was chat lag earlier about 3 - 4 hours ago

    hope you guys get in soon
     
  10. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,033
    Likes Received:
    268
    Trophy Points:
    83
    Still failing to log in.
     
  11. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    Same here (redownloading Entropia after "repairing").
    I sent Support Ticket with link to this thread.
    Hope it will be sorted out soon - weekend coming and as I know Support don't work during weekends. :(
     
    Last edited: Dec 12, 2014
  12. May

    May Active Member

    Messages:
    908
    Likes Received:
    229
    Trophy Points:
    43
    Even during weekends: if you specifically ask for avatar relocation, they usually do it quite fast.
    At least, from experience(s) it tends to take from minutes to a day.
    So fingers crossed that they're consistent with that. :)
     
    • Like Like x 1
  13. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,033
    Likes Received:
    268
    Trophy Points:
    83
    This morning I logged in, they had moved my avatar to above ground. Sounds like there may be an issue trying to log in underground?
     
  14. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    Got reply from Support, where I asked about relocation - and I was able to login again, so my issue fixed as well. :)
     
    • Like Like x 1
  15. Sub-Zero

    Sub-Zero Member

    Messages:
    109
    Likes Received:
    10
    Trophy Points:
    18
    Got the exact same problem now...

    So many problems with log in on arkadia.. Past two days I've been unable to log in for more than a minute without getting disconnected. I was able to bypass this limit by using a VPN...
    But now I get this bug the OP speaks about and I can't even get past the login screen...
     
    Last edited: Dec 17, 2014
  16. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    I suggest you to do same as I did (if you didn't yet) - send Support case with correct category - "Login issues"(can't say exactly name). And ask about avatar relocation to different Arkadia server. I got reply and relocation in the morning of next working day, after I sent case (I sent it at night time, so it was few hours later, after I sent it).

    GL in resolving your issue, hope it will be ASAP as well! :)
     
  17. Raven Lunchbox

    Raven Lunchbox Adviser Arkadia Adviser

    Messages:
    323
    Likes Received:
    57
    Trophy Points:
    28
    this just happened to me again for the second time in less than 3 days. underground both times first a dc. then today was gonna do a relog. big mistake. grrrrrrrrrrrrrrrrrrrrrrrr
     
  18. Raven Lunchbox

    Raven Lunchbox Adviser Arkadia Adviser

    Messages:
    323
    Likes Received:
    57
    Trophy Points:
    28
    I used support case as Stuck in game. and requested move avatar. I guess it will be about 2 days before I can actually waste some more peds in game. grrrrr
     
  19. Sub-Zero

    Sub-Zero Member

    Messages:
    109
    Likes Received:
    10
    Trophy Points:
    18
    Already made support case yesterday around 17:00 MA time. Still nothing :/

    Edit: Got response now and my avatar was moved from the depths of underground.
    FYI: Never log out there ... Unless you wanna face same problem as I did and others.
     
    Last edited: Dec 18, 2014
  20. Nikto

    Nikto Active Member

    Messages:
    312
    Likes Received:
    42
    Trophy Points:
    28
    Third day in row can't login from first attempt - takes at least 3-4 to login (same issues progress bar at zero etc.)

    Anyone else? Always logged out at least crowded server, never in underground.
     

Share This Page