1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CTD Can't login after equipping Viceroy armor

Discussion in 'Bug Reports' started by 3-J, Jun 21, 2013.

  1. 3-J

    3-J New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    After equipping the final piece of the new viceroy armor (helmet) today, the game immediately crashed to desktop. I now can't login at all with the game crashing on the loading screen when it gets to 80%. I have tried everything possible on my end: safe mode, windowed/fullscreen, running the repair tool, clearing shaders, unchecking sound and streaming, restarting PC etc.

    Is anyone else having this problem?

    If you plan on getting this armor, i'd wait on equipping it until it isn't bugged anymore or you risk not being able to login at all.

    I have written support and am awaiting a reply, I just thought I would also post a warning to everyone here.

    It could be related to my PC or graphics card even though they are relatively new?

    Intel quad Core i5
    ATI Radeon 6850
    16GB Ram
    64bit windows 7


    any advice would be appreciated
     
  2. Caro

    Caro Member

    Messages:
    28
    Likes Received:
    27
    Trophy Points:
    18
    I have the exact same thing. Sent support a message. Good to know others are also having this, hoping this will be a quick fix. I tried logging in on a macbook pro with bootcamp, yielded no better results than on my dell laptop.
     
  3. 3-J

    3-J New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Thanks, although I am not glad others are having problems. I am happy to know that I am not alone, maybe I should cancel the new graphics card I just bought.... eh or not, needed to upgrade anyways :)
     
  4. 3-J

    3-J New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1

    I am able to login after the armor was unequipped by support.
     
  5. zume

    zume Active Member Pro Users

    Messages:
    551
    Likes Received:
    86
    Trophy Points:
    28
    I know its not a fun situation at all, but.. The bugs seems to get creative these days.. Like with Neil crashing others due to a BP.. LOL

    good to know they are aware of it now and helps with "quick fix" :)
     
  6. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,096
    Likes Received:
    276
    Trophy Points:
    83
    Yeah I need to pick up that BP and see if it's fixed yet.
     
  7. Frigid

    Frigid Member

    Messages:
    59
    Likes Received:
    3
    Trophy Points:
    8
    Tell us when and where you are going to check it so we can get to a minimum safe distance! ;)
     
  8. Snape

    Snape Master of the BanHammer Staff Member PAF Administrator

    Messages:
    4,229
    Likes Received:
    372
    Trophy Points:
    83
    LOL Yeah, like maybe in orbit! ;)

    Also, I've moved this thread to the Bug Reports section.
     
  9. Lighterthief

    Lighterthief Member

    Messages:
    78
    Likes Received:
    25
    Trophy Points:
    18
    me three, but just before it crashed there was a great shot of just some eyes floating, lol

    hope its sorted quickly
     
  10. Svarog

    Svarog Member

    Messages:
    149
    Likes Received:
    8
    Trophy Points:
    18
    Equipping the last part makes you invisible for MA servers too :)
     
  11. SLD

    SLD Member

    Messages:
    109
    Likes Received:
    7
    Trophy Points:
    18
    I equipped the full set while in 3rd person mode without crashing. Ran around in the toxic zone for about 30mins, until someone killed me. I don't know how they saw me, I guess maybe they heard the crunch crunch crunch of my feet in the snow. Anyhow, shortly after I got to revive I got a CTD. After logging back in I did a few tests and found that CTD only happened when I tried to zoom in to first person mode. I unequipped all the parts, and then equipped only the Helmet and was able to zoom in/out no problem. So I don't think it's the helmet specifically causing the problem. Anyhooo... I'm having fun being invisible! :D
     
  12. Svarog

    Svarog Member

    Messages:
    149
    Likes Received:
    8
    Trophy Points:
    18
    By clicking the "Next target" action constantly until it finally selected an air with your name :p
     
  13. Fifth

    Fifth Member

    Messages:
    133
    Likes Received:
    6
    Trophy Points:
    18
    Same here, equipping the last piece makes u a creepy ghost like Bill.
    In my case the 1st crash did not happen immediately. Equipped it in service module and had enough time to look at myself and then run over to a crafting terminal. Thought it would be mighty fun if someone came and realized this ghost thing is already standing right there. :D

    Well, it turned out to be not funny at all.
    Next moment there was CTD, and now it keeps crashing right after game loads. There's absolutely nothing u can do form your end.

    Sent a support case and waiting, 2nd day now. There was the initial (automatic) "your support case was registered", and then nothing.
    Looks like they have missed me, prolly have to make a new support case. :/


    Careful there, it's a bannable offense using bugs to gain advantage.
    Being invisible in PvP quite obviously counts as advantage - this was confirmed by Ark team already.
     
  14. Lighterthief

    Lighterthief Member

    Messages:
    78
    Likes Received:
    25
    Trophy Points:
    18
    totally hear what ur saying..... but .... theres not much of an advantage of u cant login :D
     
  15. SLD

    SLD Member

    Messages:
    109
    Likes Received:
    7
    Trophy Points:
    18
    I must have missed that post, but yea I had figured it would be considered bad form. This is why I didn't bring any probes or ammo when I was there, wasn't there to mine or anything, just wanted to explore without being harassed. And yet I was killed by someone who I never saw. Perhaps they were invisible too? As for the CTD, I have equipped/unequipped my set many times now and as long as I'm in 3rd person mode it never crashes. I even did a few hours of hunting with the armor on, no CTD. So don't equip when in first person view...
     
  16. LLinW

    LLinW New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Viceroy armor CTD

    I also cant login anymore since i equiped Viceroy and go in first person mode. Now every etempt to login crash me before i see the game. I tried everything i could remember to do: safe mode, disable sounds, admin rights, desktop compesation... and no go. Its shame that support is so slow in that cases (12h+). They could just unequip my armor so i can start earning or spending my money so i hope there will be some compensation in HOFs :)
     
  17. cute781217

    cute781217 Active Member Pro Users

    Messages:
    525
    Likes Received:
    67
    Trophy Points:
    28
    I can't log in too, please put my Viceroy armor in my storage. 6 hours passed and counting, stop playing with your hamster EU support :mad: just get my armor off my body.
     
  18. cute781217

    cute781217 Active Member Pro Users

    Messages:
    525
    Likes Received:
    67
    Trophy Points:
    28
    EU support is truly sucks :soangry: 10 hours passed without any reply.
     
  19. slither

    slither Active Member

    Messages:
    385
    Likes Received:
    42
    Trophy Points:
    28
    While i'm not defending the slow support, everyone knew the armour was bugged before they put it on so really shouldn't be so annoyed that something went wrong when they wore it.
     
  20. LLinW

    LLinW New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ok iam back online :) 18h to resolve this. Not bad after all if i compering to caly support 24h+