1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot use Hovercraft on Planet Arkadia

Discussion in 'Bug Reports' started by raffieltiger, Jun 15, 2011.

  1. raffieltiger

    raffieltiger Member

    Messages:
    41
    Likes Received:
    3
    Trophy Points:
    8
    There's this weird bug where the hovercraft thinks it's spawning on water when you are actually spawning on land, and gets stuck in a "bobbing" animation.

    Even weirder, when the hovercraft is spawned on water, it does the same thing.

    Sometimes it takes tiny amounts of damage too.

    I can't use the hovercraft, it's completely glitched out :(.
     
  2. TimUnleashed

    TimUnleashed Forum Official Pro Users

    Messages:
    1,173
    Likes Received:
    66
    Trophy Points:
    48
    Sorry to hear that, and thanks for reporting it in the Bug Reports section :)
     
  3. isclay

    isclay Active Member

    Messages:
    711
    Likes Received:
    123
    Trophy Points:
    43
    I had this problem too...but it solved itself. Go out into some open land like in the desert and try it. I did this and after that it was no problem and never happened to me again. See this thread at PCF. (I don't know why I didn't post it here on this forum in the first place).

    http://www.planetcalypsoforum.com/f...Mining-Arkadia-amp-Vehicle-Bugs...&highlight=
     
  4. Snape

    Snape Master of the BanHammer Staff Member PAF Administrator

    Messages:
    4,229
    Likes Received:
    372
    Trophy Points:
    83
  5. isclay

    isclay Active Member

    Messages:
    711
    Likes Received:
    123
    Trophy Points:
    43
  6. isclay

    isclay Active Member

    Messages:
    711
    Likes Received:
    123
    Trophy Points:
    43
    re-post: Vehicle Bugs...

    Mining Arkadia & Vehicle Bugs...

    Well folks...I made my transfer to Arakdia! Did a small amount of mining and got good returns. I pretty much broke even with peds spent on probes and decay etc. This doesn't include my cost for travel to the planet. So I guess I lost money in reality. LOL. I hit for resources (including double claims) about every other drop.

    [​IMG]

    Interesting bugs with my Hover...see screenies. The damn thing just flew in the air when I spawned it. It was worse when I got in it and I could not drive it. It just flew up and flipped over but never would move forward or back.

    Anyone else see/experience this?

    View attachment 1153
    View attachment 1154
     
  7. Puck

    Puck Adviser Pro Users Arkadia Adviser

    Messages:
    889
    Likes Received:
    65
    Trophy Points:
    28
    My hovey works fine most of the time, but I also had the double waterline in late May.
     
  8. Golddude

    Golddude Member

    Messages:
    74
    Likes Received:
    1
    Trophy Points:
    8
    Yea i had the same problem at the begging of arkiada but didn't report the bug.... Selling my hover~40 ped xD
     
  9. raffieltiger

    raffieltiger Member

    Messages:
    41
    Likes Received:
    3
    Trophy Points:
    8
    This is what happened when I started on Arkadia, but now it seems to be working correctly.
     
  10. Deathifier

    Deathifier Member

    Messages:
    35
    Likes Received:
    4
    Trophy Points:
    8
    I believe it is one of those quirky issues that gets solved with a relog - my VTOL behaves much better after a relog following arrival on Arkadia.

    - Deathifier