1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Visual Body colour

Discussion in 'Bug Reports' started by wournos, Mar 27, 2015.

  1. wournos

    wournos Active Member

    Messages:
    652
    Likes Received:
    128
    Trophy Points:
    43
    Twice have my body colour changed upon login since the last VU. It is possible to correct it by equipping and unequipping armour, but it is highly irritating to have to do this each and every single time I play.

    Please fix this soon.
     

    Attached Files:

    • Funny Funny x 1
  2. May

    May Active Member

    Messages:
    906
    Likes Received:
    229
    Trophy Points:
    43
    Eh, that's a weird bug, haven't seen multicolored avas before. [​IMG]
    Looks like you had an accident under a sun cannon.
    Wonder what's causing that. Perhaps something you're wearing is buggy?
     
  3. toecutter

    toecutter Active Member

    Messages:
    118
    Likes Received:
    37
    Trophy Points:
    28
    ...yet highly entertaining :))
     
  4. wournos

    wournos Active Member

    Messages:
    652
    Likes Received:
    128
    Trophy Points:
    43
    I thought so too because the first time I was wearing the IFN uniform. But now it was the ACA singlet, so I'm not sure what the issue is. Or I should say 'was' because the bug didn't appear today when I logged in. :confused:
     
  5. wournos

    wournos Active Member

    Messages:
    652
    Likes Received:
    128
    Trophy Points:
    43
    Aaaand here we go again... with a twist.

    [​IMG]
     
  6. May

    May Active Member

    Messages:
    906
    Likes Received:
    229
    Trophy Points:
    43
    It looks even weirder this time... [​IMG]
    Hopefully it will disappear quickly again, and you wont have this re-appearing after every VU/update.