1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Arkadia Sounds

Discussion in 'About Planet Arkadia' started by Mathias | Arkadia, Jun 28, 2015.

Thread Status:
Not open for further replies.
  1. Mercurio

    Mercurio Member

    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    8
    Hi all,

    With the view to help track down the particular bug effecting sound on Arkadia, I surveyed the 67 odd teleporter locations I have to check teleporter sound, ambient sound, tool+weapon sound, vehicle sound, pet sounds, and music.

    I hope this helps...
     

    Attached Files:

    • Informative Informative x 2
    • Like Like x 1
    • Friendly Friendly x 1
    • Useful Useful x 1
  2. Mathias | Arkadia

    Mathias | Arkadia The Chief Whip Staff Member PAF Administrator Planet Arkadia Official

    Messages:
    513
    Likes Received:
    315
    Trophy Points:
    63
    thank you very much Mercurio
     
  3. NoBion

    NoBion New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I hope this will be fixed soon, i went to arkadia and somehow i loose motivation to stay due to this bug.

    I also can't avoid thinking what a bad impact on impressions it has on new players - also they will think its a issue from their Pc's and when they after frustrations find out its the game, that should not have such a fatal bug for so long. They are going to judge the game as a POS unfortunatly that is bad for everyone.

    But im aware that you have to wait on Mindark, so its more of an kick in their ass than anyone working at arkadia studios
     
  4. Mercurio

    Mercurio Member

    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    8
    Hi NoBion :^)

    One workaround (more of a hack) to reduce the effect of the bug is two-fold:

    1. From the Client, click the Tools button and untick "Disable Streaming Audio" in the bottom left of the popup window
    2. From the game, hit 'Esc' key and click Options. In the Sound tab, set 'Sound Quality' to 'Safe Mode'
    This doesn't fix everything all the time, but I've noticed that it does get sound running in some of the places where the sound wouldn't run before - although the sound is a little lagged. Using these settings, I'm even able to get sound in Oratan prospector hunting spots like Victorious Firebase.

    However, during high load periods, the resulting latency and consequent instability may lead to loss of sound when one logs back in - at least until the load eases off. I noticed that when a latency event hit Arkadia and ROCKtropia simultaneously at around 09:40 UTC on 2015-Oct-28. This might be worth keeping in mind over the Halloween and Goldrush periods.
     
    • Agree Agree x 1
Thread Status:
Not open for further replies.

Share This Page