1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone has advise about these CTD causes?

Discussion in 'Technical' started by May, Apr 7, 2014.

  1. May

    May Active Member

    Messages:
    908
    Likes Received:
    229
    Trophy Points:
    43
    I've had technical issues on a regular basis: where logging-in became impossible after a CTD.
    Since the last update, luckily this has become less, but now I have some other in-game problems popping up.
    To see if there are more people with these issues, here are the most frequent ones listed.

    Things that cause a CTD for me are:

    - Selecting the 'Vehicle' tab in Inventory.
    (So I can't ride or fly: anyone know of an alternative way to select a vehicle?)

    - Opening the 'Skill Progress' bar.

    - In the Advanced Graphics tab, changing 'Shading' and/or 'Shadows' to any other setting.
    (Not just from low to high, but also changing from high to low, causes a crash.)

    - Even if avoiding the other issues, the game still will CTD after 1 to 2 hours, with an 'Out of memory' message.


    Other things that changed for me since the recent updates: (Too minor to be problems, but perhaps connected/of influence?)

    - Where before I got the 'Entropia Universe did not shutdown normally' only after a CTD. Now I get this message standard right after the EULA window, and again when the CL window loads.
    Both times followed with a smaller message box: 'Failed sending error crash report'.

    - 9 out of 10 times, the game process will not close after exiting the game, and needs to be force closed in the Task Manager. Unlike others, I didn't have this issue previously.

    - Before, visiting the Quarry was just a bit slower than elsewhere: since the VU it crashes me after 30 seconds/1 minute.
    (All graphics are in 'safe mode', except shading and shadows, see first point.)
    Idk if this is just because the population has increased since the Underground, or because of technical issues.



    All standard solutions have already been applied where possible. But these issues are new to me.
    Since they occur in-game, and are very specific in some cases (Skill Progress bar and Vehicle tab cause a CTD 100% of the time), I thought perhaps others might have them too. And maybe even have found some workarounds/solutions for them?

    Especially being unable to access vehicles is a bit of an inconvenience.
    Any similar experiences, hints, tips, solutions or comments?
    Thanks for reading. View attachment 9211
     
  2. Stormdancer

    Stormdancer Member

    Messages:
    34
    Likes Received:
    4
    Trophy Points:
    8
    have you tried the "repair" utility under the "tools" tab in the client launcher? I have no idea if that will help but it is something I try occasionally when I am having issues.


    As to the vehicle thing, you might try hotkeying the vehicles you use most frequently and see if that bypasses the ctd when you hit the inventory tab to get to your vehicles. If you can get it open to set the hotkey :)


    These updates are massively complex and a few unintended consequences are inevitable, even with good pre-launch testing. They have been getting better at addressing them quicker so I am sure detailed feedback like this is helpful.

    I am not having all of the same isssues you are so not certain what is going on. I'd take a shot at the repair utility if you havent done so yet...and gl :)
     
  3. Luckycharm

    Luckycharm Member

    Messages:
    67
    Likes Received:
    25
    Trophy Points:
    18
    Hopefully clearing the shader cache helps here.

    Try empty the "C:\Program Files (x86)\Entropia Universe\out\crashes" folder or adjust if you installed EU elsewhere.

    Gally
     
  4. May

    May Active Member

    Messages:
    908
    Likes Received:
    229
    Trophy Points:
    43
    Sorry, I wasn't very clear about what I already tried. :eek:
    With "All standard solutions have already been applied where possible" I meant a long list of things I've already done.
    Including (and beyond) all the suggestions from the EU technical FAQ pages.

    Long story short, they're ranging from simple every-time things like: 'repair', 'clear shader' and crash-file dumping.
    To more drastic things like: repeatedly re-installing EU, installing a new Windows version and involving the technical service of my ISP.

    Thanks for the suggestions, the input is appreciated, but sadly I'm already doing them, to no avail.
    EU is every time cleanly installed, with nothing else installed/running but a freshly installed Windows 7, a gamepad program, Game Booster and an antivirus program.

    From experience, solutions are more likely to be found by asking the community, than through support.
    Realistically I'm already happy if I manage to log-in on a daily basis. So ultimately the mentioned issues can be lived with.
    Nevertheless, if solutions could be found; it could make the gameplay a bit more pleasant.
    So I figured, it's worth a shot to see if more people experience this.


    Concerning the Vehicles: yeah, I've tried to make hotkeys, so the problem could be circumvented.
    But unfortunately there is no time to make them: the instant I click on the Vehicle tab, I CTD immediately.

    Oh well, hopefully this new release will fix the Vehicle tab for me. ;)
     
  5. djinn

    djinn Member

    Messages:
    47
    Likes Received:
    8
    Trophy Points:
    8
    I used to crash often when i had too many in game windows open as well as random other crashes. I am using win7 64bit and at the time using the64 bit client. I switched to the 32bit client and things have cleared up. I am insafe and low settings mostly as I am running a netbook with Amd e350 with 8gb ram
     
  6. May

    May Active Member

    Messages:
    908
    Likes Received:
    229
    Trophy Points:
    43
    Thanks for your reply.
    I'm running Window 7 and EU on 32bit. I don't have the option of 64bit, so I can't try if that would be better or worse for me.

    And having multiple windows open in-game doesn't seem to be a problem for me. Only those two specific windows cause a crash, even when there is nothing else open at the same time.


    But yeah, running it on 64bit might help. So I guess instead of trying to look for solutions to the current situation, I should start to look for information on what is the best new pc to buy. ;)
     
  7. May

    May Active Member

    Messages:
    908
    Likes Received:
    229
    Trophy Points:
    43
    Just a small update: one of the latest patches did somehow fix the Vehicle Tab. I could open it without crashing, yay.

    But unfortunately, before making hotkeys I wanted to check the stats (so I could list them in order (slight OCD?)).
    I tried to open the item info on the Arctic jeep, and that did crash me.
    After that the Vehicle Tab sadly returned to it's instant CTD mode.
    Self inflicted facepalm.

    So I don't know what fixed it, or what caused it to be un-fixed.
    But perhaps some of this info has some use to someone... somehow. :huh:
     

Share This Page