1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aakas 5 - No Loot

Discussion in 'Instances' started by Kull, Oct 5, 2015.

  1. Kull

    Kull Member

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    6
    Last edited: Oct 5, 2015
  2. Jod

    Jod Well-Known Member

    Messages:
    815
    Likes Received:
    254
    Trophy Points:
    63
    Well that is a strange one,almost like the boxes weren't there at all and so it assumed to instance was finished,or at least the 5 minute looting timer was skipped all together.

    Obviously you know what to do-support ticket blah blah- good that you got a video of it.

    Loot didn't show up after a relog did it?(even though you didn't get a chance to open any boxes)

    On the other hand it was nice to see a heal over time chip in action-first time for me-looks like you got the hang of it.

    P.S. Calling it a 'convenient bug' makes it sound like it was done on purpose but I'm sure you didn't mean it that way.
     
  3. Kull

    Kull Member

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    6
    Never got any loot, was quite up set. Unintentional bug but still hurts a bit...
     
  4. Mr Super Muis

    Mr Super Muis Active Member

    Messages:
    190
    Likes Received:
    25
    Trophy Points:
    28
    Happen to me and a friend on Vault 7... never got any return for our loss :(
     
  5. Kull

    Kull Member

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    6
  6. Mr Super Muis

    Mr Super Muis Active Member

    Messages:
    190
    Likes Received:
    25
    Trophy Points:
    28
    i get about 319ped + 35ped of maby misses + 35ped on heal and armor dec.. so should b around 389ped +-.:battleroar:hope this helps
     
    • Informative Informative x 1
    Last edited: Nov 16, 2015
  7. moondog

    moondog Member

    Messages:
    30
    Likes Received:
    3
    Trophy Points:
    8
    Hi, I also was booted from Aakas 5 instance on 15.11.15 at around 13.45 I had been in the instance less than an hour and was 10% away from killing the boss mob when i was booted. Not including the cost of the key, this leaves me around 400 ped down on ammo and decay. I will raise an official support case when I get home tonight. What is really annoying was that I had a very good day on Arkadia on 14.11.15 and treated myself to a key in order to obtain more Arkoins in order to obtain a set of smuggler clothing. I was advised on PCF to write a post here as well.

    Entered the instance around 12.45 in game time
     
  8. moondog

    moondog Member

    Messages:
    30
    Likes Received:
    3
    Trophy Points:
    8
    Here is the support case I sent.


    "On the 15.11.12 at approximately 12.30 game time I entered the Aakas 5 instance. After a few minutes I was booted from the instance. I relogged and was back in the instance. About an hour later at 13.40 I was killing the final boss mob (down to below 10%) when I was booted from the instance (with the end screen). I would like to state that I invested 450 ped in completing this instance but did not receive any loot. I would like to be reimbursed for my lost ped. I would further suggest that if there is an issue with these instances then please advise the community or better still close the instances until the issue is resolved. I note on various forums that mine in not the only avatar this has happened to."
     
    • Agree Agree x 1
  9. Kull

    Kull Member

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    6
    Thanks Muis, yes it does help
     
  10. Kull

    Kull Member

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    6
    Received another update yesterday from support.

    The issue has been resolved and I am satisfied with the response.

    Thank You for your time and patience Kriss
     

Share This Page