1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Visual VU14.3 bug reports for Arkadian stuff

Discussion in 'Bug Reports' started by Few Scars, Sep 25, 2013.

  1. Few Scars

    Few Scars Administrator Staff Member PAF Administrator Arkadia Adviser

    Messages:
    1,285
    Likes Received:
    154
    Trophy Points:
    63
    Hi Ark team

    Since this new VU14.3 I now see black lines hanging from the right eye socket on my Perseus M helmet. Something MA has tweaked obviously.
    Please post any other effects the VU14.3 has had on Arkadian gear/stuff/gameplay

    Cheers
    Bjorn
     
  2. Chris | Arkadia

    Chris | Arkadia Arkadia Tech PAF Administrator Planet Arkadia Official

    Messages:
    418
    Likes Received:
    68
    Trophy Points:
    28
    Hi Bjorn,

    Can you perhaps upload a screenshot of the issue so I can forward it on to MA.

    Regards,
    Chris
     
  3. Cly

    Cly Active Member

    Messages:
    234
    Likes Received:
    37
    Trophy Points:
    28
    As a minor note, I posted a bug report in the Instances section as well.
    At present, instances are reporting the inability to instantiate themselves (at least for L1).
     
  4. Chris | Arkadia

    Chris | Arkadia Arkadia Tech PAF Administrator Planet Arkadia Official

    Messages:
    418
    Likes Received:
    68
    Trophy Points:
    28
    MA is aware of this issue and its not only on Arkadia.

    http://arkadiaforum.com/showthread.php?9280-VU-14-3-Update
     
  5. Yquem

    Yquem Active Member Pro Users

    Messages:
    752
    Likes Received:
    116
    Trophy Points:
    43
    In some areas i get CTD much more often than other places (=like never)

    Places
    - Celeste Quarry (looks like server problems)
     
  6. Gewitter

    Gewitter Active Member

    Messages:
    517
    Likes Received:
    119
    Trophy Points:
    43
    Additional info:
    Today i was dropped my Sand Stormer Gloves to L-Quent Board inside my Shop, and my gloves disappeared...
    Was 32-bit client... relog do not help...changing grafics quality too...
    only in 64-bit Safe mode i found my gloves (visible)! This problem is only for my SS gloves, not for any Calypso Armour like Angel!
    So in 64-bit Safe mode was disappeared Liakon armor part... :/
     
  7. AlexSolo

    AlexSolo Member

    Messages:
    239
    Likes Received:
    21
    Trophy Points:
    18
    Successfully graduated today.
    Big thanks for getting the adjusted musca designed for disciples what i suggested.
    Really cool armor for beginners which make it through the discipleship.

    What i found on Adjusted Musca Male Version so far is:

    Putting the helmet on leads to the right eye of the avatar gets glitched:
    [​IMG]

    Putting the arms on cuts the hands off:
    [​IMG]

    Putting the Thighs on leads to disappearing knees if wearing arkadia pants like ACA Jungle Pants
    [​IMG]

    The red stripe in the last 2 pictures is a result of the glitched eye ( i wear the helmet atm)


    I also experience alot disconnects on arkadia, specially on the celeste server. after loggin back in i get the info that the server is not available and can choose to be put on another one. i get logged in at the new arrival area then.

    Celeste is rather empty at the moment. Arriving at the arrival area leads to people need to travel back to the tp below. If theres a chance to change it it probably would make sense to let people login on the server to the left of celeste if they could revive at relentless firebase to have a tp directly in reach.

    Thats what i see atm.

    Greets,
     
  8. AlexSolo

    AlexSolo Member

    Messages:
    239
    Likes Received:
    21
    Trophy Points:
    18
    On mid level graphics setting there are strange shadows at quarry now.
    these shadows arent there on very high and high settings.

    No smuggler ship that could throw these from above. status unknown.

    [​IMG]

    EDIT: Shadows are gone after picking up the item in post below
     
  9. AlexSolo

    AlexSolo Member

    Messages:
    239
    Likes Received:
    21
    Trophy Points:
    18
    At Celeste Quarry POS: Planet Arkadia (31230, 9562, 122) appears this object in the sky.
    If I move the cursor over it theres no item description showing.

    [​IMG]

    EDIT: After disconnect i revived ontop of that and it was a "drake wing" picked it up as dont know what problems such causes. whoever put it there can message me to fetch it.

    EDIT2 : After picking up the drake wing the shadows on midlevel graphics are gone
     
  10. coz1969

    coz1969 Member

    Messages:
    62
    Likes Received:
    12
    Trophy Points:
    8
    This issue also appears with the Viceroy Helmet - Skullcandy Edition (F) and the Aquila Helmet (F,L) It's rather disturbing seeing my right eye droop down to my kneecaps LOL
     
  11. Few Scars

    Few Scars Administrator Staff Member PAF Administrator Arkadia Adviser

    Messages:
    1,285
    Likes Received:
    154
    Trophy Points:
    63
    Hi Chris, the screenshot for the Musca helmet is the same right eye issue as for the Perseus helmet.

    The thing I don't understand is how a MA patch can have such an effect on established designs? If you create a box with 6 square sides, how does an update target one side of the box and turn it into a circle? I have no clue about graphics programming but I just don't understand how these updates stuff up graphics on unrelated items???
     
  12. Lighterthief

    Lighterthief Member

    Messages:
    78
    Likes Received:
    25
    Trophy Points:
    18
    ive noticed when running aakas keys there are often a few mobs (usualy magurg male) that have fallen thru the floor.
    It has never really been a problem as u just kill them and move on, now the hitboxes have been messed around with its very hard to hit a mob thats fallen thru the floor and hence hard to complete some rooms.

    also as an aside, when the mobs fall thru the floor they kinda flash and strobe a bit, would be good if this could be addressed too as it really messes with my head
     
  13. KikkiJikki

    KikkiJikki Well-Known Member Pro Users

    Messages:
    3,323
    Likes Received:
    440
    Trophy Points:
    83
    Most of the armour in my shop at Celeste North 5 is apparently missing...
    Trying experiments with graphic settings in case they are invisible but getting too many ctd the shop.
     
  14. Cyborg Bill

    Cyborg Bill Well-Known Member Pro Users

    Messages:
    1,215
    Likes Received:
    141
    Trophy Points:
    63
    They don't.. It just means someone was fiddle fucking with something to do with that armor , wall, weapon, vehicle, what ever gets a new bug and didn't announce what changes they intended. Have you not noticed that icons in storage change randomly every VU.. That's the one guy doing the stabilization thing justifying his position by making busy work. Look in your inv I'm willing to bet there is something in there that is now massive or insanely tiny from what it used to be or at the very least has a red X because the change they did failed.
     
  15. Chris | Arkadia

    Chris | Arkadia Arkadia Tech PAF Administrator Planet Arkadia Official

    Messages:
    418
    Likes Received:
    68
    Trophy Points:
    28
    I think there has been a change in the graphics engine and perhaps a change in the avatar base model to get it to function with the 64bit client. This is the only thing I can think of that connects seemingly unrelated items. When I tested the game using nvidia 3d glasses It looked a lot better then it used to look in the past. There used to be a large amount of ghosting or a halo around an avatar and required that shadows be turned down to low to get rid of the issue. Now the ghosting is a lot less then it used to be @ max shadow settings. I still run the same driver as the last time I checked it so its not the driver that made this change.
     
  16. coz1969

    coz1969 Member

    Messages:
    62
    Likes Received:
    12
    Trophy Points:
    8
    This isn't really a bug, but it's related to the server instability.

    Each time a server crashes, no matter where I have been in game, I am offered an alternate server to log into. Every single time, I have found myself, along with multiple other avatars, at the NAZ. I'm not certain if this is intentional, but I will say, it's rather annoying. I've either got to run all the way to the TP, through the tunnels and whatnot, or use some ME to use my TP chip. Is there a possibility that, when "choosing another server" we can be dumped at an actual TP? Again, most likely not a bug, but I, for one, would like to get back to my original activity (hunting, most likely) as soon as possible, and not have to run the gauntlet to get to my intended location.

    Thanks,

    Coz
     
  17. Neil

    Neil Adviser Pro Users Arkadia Adviser

    Messages:
    3,094
    Likes Received:
    276
    Trophy Points:
    83
    Just wait a little while longer before logging in so your server has a chance to come back online.
     
  18. AlexSolo

    AlexSolo Member

    Messages:
    239
    Likes Received:
    21
    Trophy Points:
    18
    yepp im with you here, suggested the same. celeste server down should lead to be logged in at a town with a tp.
     
  19. KikkiJikki

    KikkiJikki Well-Known Member Pro Users

    Messages:
    3,323
    Likes Received:
    440
    Trophy Points:
    83
    This ^^

    If you wait an extra 60 second before trying to log in you should find urself back at the original server (though not necessarily the exact same spot).
     
  20. AlexSolo

    AlexSolo Member

    Messages:
    239
    Likes Received:
    21
    Trophy Points:
    18
    chris, what is interesting is that bill inside the quarry office seems not to be affected.

    his eye is correct and there is no red stripe hanging from his face.

    just saw it by visiting him