1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sounds Microphone doesn't work with the latest VU. *Fix inside!!!*

Discussion in 'Bug Reports' started by Uncle Mo, Feb 6, 2013.

  1. Uncle Mo

    Uncle Mo Active Member

    Messages:
    121
    Likes Received:
    45
    Trophy Points:
    28
    After installing the latest VU today a number of us noticed that our microphones no longer worked. Apparently the latest VU mutes your microphone. You will need to go into your microphone settings to unmute your microphone.


    • For Windows 7
    • On your task bar, right click on your speaker icon and select 'Recording Devices'.
    • Select the 'Recording' tab.
    • Right-click on your microphone that you use and select 'Properties'.
    • Highlight the 'Levels' tab and uncheck the 'speaker' box if it's muted.


    That should fix it!
     
  2. isclay

    isclay Active Member

    Messages:
    705
    Likes Received:
    122
    Trophy Points:
    43
    ...had the same problems...as soon as I load up EU and get in game...Mic is gone. Frustrating! :huh:
     
  3. Hodges

    Hodges Member

    Messages:
    70
    Likes Received:
    4
    Trophy Points:
    8
    Yeah, and most people have to go in and unmute it every time they have a big area change like going to space or another planet, every time they log in, etc. There are some people who play fullscreen because their computers can't run it windowed and some who can't even tab out to change the mic settings, so those people won't be able to play EU and use their mics until this is actually fixed.
     
  4. saradu

    saradu Member

    Messages:
    62
    Likes Received:
    3
    Trophy Points:
    8
    I don't even have to load up EU. As soon as I turned on my computer this morning and went to look at my settings my microphone WAS turned off............and yes I need to turn it back on because it turns my sounds off/down for some reason even if not using the microphone. It's getting very annoying.....
     

Share This Page