1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Celeste Server is dead?

Discussion in 'Miscellaneous Discussion' started by Gewitter, Mar 27, 2014.

  1. Gewitter

    Gewitter Active Member

    Messages:
    517
    Likes Received:
    119
    Trophy Points:
    43
    Cannot TP into Celeste-server based TP's (Internal error)

    I can only enter, but cannot do something....
     
  2. Sub-Zero

    Sub-Zero Member

    Messages:
    117
    Likes Received:
    12
    Trophy Points:
    18
    I logged out there I think. Now can't log in says internal error shit.
     
  3. Guarana123

    Guarana123 New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Still Internal Error :(
     
  4. AsYlum

    AsYlum Member

    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    8
    Yup I can't login too ;) Looks like server problem because I can logon to website account without problem.
     
  5. Kees

    Kees New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    "An internal error has occured." Same here I guess :(
     
  6. Kees

    Kees New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    But wouldn't it be possible to login to another server normally?
     
  7. Medeina

    Medeina Member

    Messages:
    209
    Likes Received:
    16
    Trophy Points:
    18
    Edit: Kees beat me to it. No reason for a double post.
     
  8. Guarana123

    Guarana123 New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    If the server was official offline, then you should have gotten a choice to be TP'ed to a different server.

    But the server is still "online", prob just a crash though.
     
  9. Gewitter

    Gewitter Active Member

    Messages:
    517
    Likes Received:
    119
    Trophy Points:
    43
    I can enter to server if I use Quad, but no aggro from mobs, environment is non-interactive. Example: if i leave Quad i cannot pick it up.
    Im online, and not stuck. But server is dead
     
  10. CodeStar

    CodeStar New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    hope it comes online soon :/ been getting internal error for the last hour or so...
     
  11. Berentain

    Berentain Member

    Messages:
    66
    Likes Received:
    32
    Trophy Points:
    18
    i tried to fly in from space and it ate my 4 ped.. but if you use the space station and tp down to other area then its ok. (i'm hunting in the ice area so its working atm)
     
  12. Nadie

    Nadie Member

    Messages:
    74
    Likes Received:
    67
    Trophy Points:
    18
  13. Gewitter

    Gewitter Active Member

    Messages:
    517
    Likes Received:
    119
    Trophy Points:
    43
    Today's logging process took about 10-15 minutes. My avatar was on f**** Celeste server!

    Timeout's, 'your avatar is already logged on'. In one case login was succesfull, but nothing loads (Inventory, PED flow center, etc). Logging off, then again log in - error with timeout...

    This happens only if my Avatar is on Celeste Server - Celeste Quarry, Celeste Harbour, Celeste North, Celeste South, Celeste Outpost TP-s.
    In all other places there is no problems. My wife's avatar is on Calypso - all loads and is fine with log in.
    If I try to enter in other server on Arkadia (other than Celeste), all loads fine, and no problems with login.
    I wonder how long it will continue?
    Because wild lags on the Celeste server kills any activity there. I've got a shop there, as you know, it means that I lose money.
    May be necessary to buy a new server for this part of the map?
    Tell us how much it costs, and maybe players like me give money for buying a new server, if it will provide normal gameplay.
    Because playing with these lags simply impossible. Yes, i remember, there were alot of promises, but all is only getting worse. Maybe it's time to end the game and sell everything? Let suffer others?
     
  14. Murkalael

    Murkalael Active Member

    Messages:
    670
    Likes Received:
    152
    Trophy Points:
    43
    Celeste Tps are our laggy area, usually due huge amount of population, but not as bad as you describe. I've been there yesterday on sweat circle
    View attachment 9428
     
  15. Gewitter

    Gewitter Active Member

    Messages:
    517
    Likes Received:
    119
    Trophy Points:
    43
    Murkalael, try to load inventory with 500 items
    Do this job near Celeste North TP.
    And then you feel the difference
    Or load my Shop with 300+ items (for 2-5 mins, and in some cases Shop Keepers will be not loaded, signs too)
    Often I'm waiting for drop of the item in the Shop (from my inventory) for 1+ minute and another minute for setting price. Great!
    As a solution i see, might be splitting the server to several different areas, like in Cape Corinth, because if population will rise, lags will rise too and they will be terrible. Now i do all manufacturing jobs in other places. That's bad! Why I cannot play without troubles?
    By the way, I noticed that the serious lag started when on the Celeste server was increased quality of shaders or something like. This was done last summer, and after each patch the situation is changing for the worse. Had no such problems last spring, before increasing of quality.
     
  16. Nadie

    Nadie Member

    Messages:
    74
    Likes Received:
    67
    Trophy Points:
    18
    Gewitter I feel your pain. I've always enjoyed crafting at Quarry as there are people about and I get to see a bit of local chat and life. Lately though I've had to move elsewhere otherwise it takes me 2-3 times longer to do a crafting run with all the lag.

    The worse bits are trying to use the auction or move stuff around from inventory to storage. It's a case of move one item, lag, move another item, lag, then attempt to move an item at the time when the lag hits and the item gets locked and I have to relog to fix it. I can even apply clothes, equip items but the item I was attempting to use or move is still locked.

    As for the shops it's hopeless trying to visit them as it takes eons for everything to load :(

    Elsewhere on Ark is fine and even during the last two events I had far less lag than I get at Quarry :shrug:
     
  17. Gewitter

    Gewitter Active Member

    Messages:
    517
    Likes Received:
    119
    Trophy Points:
    43
    Thank you, Nadie, blocking components in manufacturing terminal after lag is also a problem (also internal error in Storage), i forgot... For fixing this problem I always do a relog. But only after I change server to non-Celeste, because on Celeste server I have a chance to recieve some timeouts or messages about my avatar is already logged on.

    David, Chris, please do something. It is a big problem for almost one year.

    :(
     
  18. Kaz

    Kaz Active Member

    Messages:
    108
    Likes Received:
    25
    Trophy Points:
    28
    Celeste is seriously like the twilight zone :dark: of Arkadia. It's not just the atrocious lag at all times of day, even when there's no-one around for miles, but weird things tend to happen.

    One time I was trading an outfit with somebody and after the trade neither of us had it. We relogged and nothing. Later I was looking in my entropia universe login account and there it said that my female shopkeeper was wearing it. Ummmm????....it was a male outfit. She didn't look like she was wearing a male set of clothing but when I clicked un-equip, voila! there was the outfit in my inventory.

    And at another time I equipped the same shirt that my shopkeeper was wearing. we looked like twins lol. That was a little amusing, but between the annoying glitches and the unexplainable lag I often feel like :soangry:especially when I'm trying to arrange things in my apartment and what should of taken 10 minutes takes a whole hour instead. Not cool.

    So, basically I try to avoid the Celeste server a much as possible, which is a shame considering it's such a major part of Arkadia, being it's such a central place for landing, shopping, gathering and trading.:(
     
  19. Nadie

    Nadie Member

    Messages:
    74
    Likes Received:
    67
    Trophy Points:
    18
    Actually this reminds me of a problem I had the other day that I posted about on another forum so maybe it's just this server with the issue.

    I was doing a trade at Quarry and three items were showing in the trade window. Then the tt value increased but there were no more items so I did a quick check on the list tab and there were more items so I put it down to a bug where items don't always show up and put the ped in the trade window. Luckily for me, the avatar I was trading with was honest, and told me I'd put too much ped in the window. On rechecking the list all the items were actually listed twice inc. the tt value.

    We tried to trade again and this time two items were listed twice and the other once so the tt value was again too high.

    Third attempt we got the correct amount of items and tt amount so my advice... go elsewhere to trade!